All posts by Figs

Petit Jean South

Just spent the weekend in Fredericksburg Texas with the RV group, started as a ad hoc post by Dan and Kaern, and ended up with about 30+ planes and a well organized series of events. T82 is a nice airfield and the Hangar Hotel is a cool place to stay. Lots to do in the area with museums, wineries, shopping, LBJ ranch etc. Place is a tourist magnet so population triples on the weekends.

Cudos to Dan and Karen, Fred and Judie, and Bill for a fun, low key weekend.

Great Hard–8 Barbecue Run

Doug Reeves posted about a potential run for the texas group to go to the Hard 8 Barbecue joint in Stephenville (weather permitting), well of course the news travelled and it was a great day to fly so a group of us from Oklahoma decided to participate Smile

Winds were great going down with a 40+ kt tail wind at 6500 ft and the flight (292 SM) only took about 1.5 hours burning 7.8 GPH

Seems everyone had the same idea as the place was packed with a long wait line. Had people fly in from Houston, Austin, DFW area, Ok city and Tulsa.

IMG_0865-M

LOP Operations

Have been chasing an occasional slight hesitation that does not happen on every flight and seems pretty random. With the the 0-360, dual slick mags and carburetor setup I have, I have been reading about leaning, accelerator pump issues, magneto issues (close to 500 hours), and the dreaded sticky exhaust valve problem. So far I am not experiencing the typical sticky exhaust valve symptoms such as rough running at start when cold, falling EGT temperatures etc. but it still make me a little anxious so yesterday I went about flying a bunch of different profiles to see what I could find. As Murphy’s rule would have it here are the results:
1. Start up cold runs fine idles at 850 rpm
2. Run up fine
3. Mag check at 1800 rpm on run up, both mags drop 20 rpm
4. Full power take-off 2250 rpm engine running fine, CHT’s stay just below 400 degrees for a sustained 1500 feet per minute approx climb to 6500 ft ASL
5. WOT and did the big pull until rough then richen mixture until smooth (roughly peak power on the Dynon), engine running fine.
6. Climb to 8500, WOT, switch off mags one by one, no discernible change in rpm.
7. Switched Dynon to lean mode (first time I have tried this) leaned out to 30 degrees LOP, engine running smooth as silk, saving 0.5 gals per hour. Fly like this for about 30 minutes then let down into Riverside without changing the mixture, finally went full rich on final.
8. I did put 6 ozs of MMO in each tank before filling them and 1 pint in the oil just in case it helps.
9. As far as I can tell with a new ECI engine built in 2007 I should have the later material exhaust valve guides (have not yet checked to see if the C exists on the cylinder heads)
10. All oil analysis to date is fine.

Murphy’s rule, the engine ran like a top the entire flight without a single hiccup, and I did not perceive any unusual or erroneous readings from the D120 EMS, so now I am completely stumped.
Will be chatting to more experts to try to figure it out, not sure how long it would take to check all four exhaust valves for tight guides.

GDL 82 Installed and checked out

Finished installing the GDL 82 and flew the test flight, unit worked flawlessly with zero data errors. Unit was more difficult to install than I anticipated mainly due to lack of space behind the panel, working upside down in the foot well of the cockpit, and the length of the unit with the connector (I had to cut out some of the interior bulkhead behind the panel). I also need to design something that allows zip ties to be installed with one hand Sad smile. Here is a picture of the panel as I was working on it, had to remove most of the avionics to get my hands in and hook up the wiring.

IMG_2102

All good to go now for 2020 Smile

TTFN Figs